Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 19:00 CEST
Scheduled
We will be performing maintenance on the infrastructure supporting our legacy VPN solution. During this window, the service will be unavailable, affecting only remote access connectivity for devices running qbee-agent versions older than 2024.09. All other services and devices on newer agent versions will remain unaffected.
Posted Sep 04, 2025 - 10:32 CEST
This scheduled maintenance affected: Platform Status (Remote Access).