Delayed notifications for offline devices
Incident Report for qbee
Resolved
All tasks are now processed and system functions as expected.
Posted Jan 19, 2024 - 11:25 CET
Monitoring
A fix has been deployed and we see that all background tasks are being processed now. We will closely monitor the system until all background tasks are fully processed.
Posted Jan 19, 2024 - 11:21 CET
Identified
We identified a problem with unexpected error state in our background processing worker preventing it from processing tasks related to online/offline notifications. We are currently working on the fix.
Posted Jan 19, 2024 - 11:06 CET
Investigating
We've detected a problem with delivery of online/offline notifications for the device. We are currently investigating the issue.
Posted Jan 19, 2024 - 10:56 CET
This incident affected: Platform Status (Device Hub).